Running FAB Subtitler under MAC OS X

FAB Subtitler is a software that requires Windows 7 or higher operating system. However using a special configuration FAB Subtitler can also be run on a MAC OS X operating system. This special configuration consists of:

  • Parallels Desktop
  • Windows 7 or higher must be installed as a virtual machine under Parallels Desktop
  • FAB Subtitler USB Dongle must be plugged into Mac USB Port and assigned to Windows
  • FAB Subtitler can then be started under virtual Windows within Parallel Desktop

This configuration is not officially supported by FAB and in case of problems caused by the fact that the software is running under Mac OS X and not under Windows, FAB will not be able to provide any help.

The following configuration was tested to work correctly:

Hardware Mac Mini 2.3 GHz Intel Core i7, 4GB Memory, Intel HD Graphics 4000
Date of test 2014-09-04
Max OS X Version OS X 10.9.4
Parallels Desktop Version 9.0.24251
Windows version Windows 7 64 Bit SP1
FAB software version FAB Subtitler 7.114